<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Early Affiliate Marketing Statistics with AffStat &#8902;</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Early Affiliate Marketing Statistics with AffStat &#8902;" />
	<meta property="og:description" content="Back in the early 2000s, there was not a lot of data on affiliate marketing, and I wanted to know more about what was going on. So I decided to make my own report of statistics on the industry and registered AffStat.com on October 29, 2002. The first report came out in the spring of [&hellip;]" />
	<meta property="og:url" content="https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/" />
	<meta property="og:site_name" content="Affiliate Marketing Blog" />
	<meta property="article:publisher" content="https://www.facebook.com/shawncollins" />
	<meta property="article:author" content="https://www.facebook.com/shawncollins" />
	<meta property="article:published_time" content="2020-05-11T15:38:20+00:00" />
	<meta property="og:image" content="https://affiliatetip.com/wp-content/uploads/2020/05/Presenting-at-Affiliate-Force-2003.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="480" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@shawncollins" />
	<meta name="twitter:site" content="@shawncollins" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://affiliatetip.com/#website","url":"https://affiliatetip.com/","name":"Affiliate Marketing Blog","description":"Affiliate marketing news and opinion from Shawn Collins, co-founder of Affiliate Summit.","publisher":{"@id":"https://affiliatetip.com/#/schema/person/c3ac19d22b9bf3268edf3feacb872229"},"potentialAction":[{"@type":"SearchAction","target":"https://affiliatetip.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/Presenting-at-Affiliate-Force-2003.jpg?fit=640%2C480&ssl=1","width":640,"height":480,"caption":"Presenting at Affiliate Force 2003"},{"@type":"WebPage","@id":"https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/#webpage","url":"https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/","name":"Early Affiliate Marketing Statistics with AffStat &#8902;","isPartOf":{"@id":"https://affiliatetip.com/#website"},"primaryImageOfPage":{"@id":"https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/#primaryimage"},"datePublished":"2020-05-11T15:38:20+00:00","dateModified":"2020-05-11T15:38:20+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/"]}]},{"@type":"Article","@id":"https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/#article","isPartOf":{"@id":"https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/#webpage"},"author":{"@id":"https://affiliatetip.com/#/schema/person/c3ac19d22b9bf3268edf3feacb872229"},"headline":"Early Affiliate Marketing Statistics with AffStat","datePublished":"2020-05-11T15:38:20+00:00","dateModified":"2020-05-11T15:38:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/#webpage"},"publisher":{"@id":"https://affiliatetip.com/#/schema/person/c3ac19d22b9bf3268edf3feacb872229"},"image":{"@id":"https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/#primaryimage"},"keywords":"Affiliate Force,Affiliate Summit,AffStat","articleSection":"Affiliate Stats","inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://affiliatetip.com/#/schema/person/c3ac19d22b9bf3268edf3feacb872229","name":"Shawn Collins","image":{"@type":"ImageObject","@id":"https://affiliatetip.com/#personlogo","inLanguage":"en-US","url":"https://i1.wp.com/affiliatetip.com/wp-content/uploads/2019/02/2018-08-21-10.38.14.jpg?fit=2320%2C3088&ssl=1","width":2320,"height":3088,"caption":"Shawn Collins"},"logo":{"@id":"https://affiliatetip.com/#personlogo"},"description":"Shawn Collins has been an affiliate marketer since 1997. He is a Co-founder of Affiliate Summit, the leading global conference and tradeshow for the affiliate marketing industry, and Co-Editor-in-Chief of FeedFront Magazine. He has authored the books \u201cAffiliate Manager Boot Camp\u201c, \u201cExtra Money Answer\u201c, \u201cHow to Get the Most from Exhibiting at Conferences\u201d, \u201cHow to Get the Most Out of Attending a Conference\u201d, \u201cHow to Become a Successful Conference Speaker\u201c, and \u201cSuccessful Affiliate Marketing for Merchants\u201c. Also, he co-publishes the annual AffStat affiliate marketing benchmark reports. Shawn blogs at AffiliateTip.com. Additionally, Shawn has been quoted in numerous publications, including Entrepreneur Magazine, Internet Retailer, Inc. Magazine, the New York Times, and the Wall Street Journal.","sameAs":["https://www.facebook.com/shawncollins","https://twitter.com/shawncollins"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Affiliate Marketing Blog &raquo; Feed" href="http://feeds.feedburner.com/affiliatetipcomblog" />
<link rel="alternate" type="application/rss+xml" title="Affiliate Marketing Blog &raquo; Comments Feed" href="https://affiliatetip.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/affiliatetip.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://affiliatetip.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://affiliatetip.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://affiliatetip.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://affiliatetip.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://affiliatetip.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1558656668' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://affiliatetip.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://affiliatetip.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://affiliatetip.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://affiliatetip.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://affiliatetip.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://affiliatetip.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://affiliatetip.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://affiliatetip.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://affiliatetip.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://affiliatetip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://affiliatetip.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3WQvs-4gU' />
<link rel="alternate" type="application/json+oembed" href="https://affiliatetip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faffiliatetip.com%2Fearly-affiliate-marketing-statistics-with-affstat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://affiliatetip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faffiliatetip.com%2Fearly-affiliate-marketing-statistics-with-affstat%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="icon" href="https://affiliatetip.com/wp-content/themes/news-pro/images/favicon.ico" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-130502171-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130502171-3');
</script>

<meta name="msvalidate.01" content="E16038614F6846453BDA3A2BDA460E06" />




</head>
<body class="post-template-default single single-post postid-16424 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://affiliatetip.com/">Affiliate Marketing Blog</a></p><p class="site-description">Affiliate marketing news and opinion from Shawn Collins, co-founder of Affiliate Summit.</p></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-11018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11018"><a href="http://affiliatetip.com"><span >Home</span></a></li>
<li id="menu-item-10834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10834"><a rel="author" href="https://affiliatetip.com/about/"><span >About Shawn</span></a></li>
<li id="menu-item-10833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10833"><a href="https://affiliatetip.com/contact/"><span >Contact</span></a></li>
<li id="menu-item-10839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10839"><a href="http://www.extramoneyanswer.com/"><span >Learn Affiliate Marketing</span></a></li>
<li id="menu-item-10845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10845"><a href="http://affiliatetip.com/affiliate-link-disclosure/"><span >Disclosure</span></a></li>
<li id="menu-item-10844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10844"><a href="http://affiliatetip.com/archives/"><span >Archives</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-16424 post type-post status-publish format-standard has-post-thumbnail category-affiliate-stats tag-affiliate-force tag-affiliate-summit tag-affstat entry"><header class="entry-header"><h1 class="entry-title">Early Affiliate Marketing Statistics with AffStat</h1>
<p class="entry-meta"><time class="entry-time">May 11, 2020</time> by <span class="entry-author"><a href="https://affiliatetip.com/author/shawn/" class="entry-author-link" rel="author"><span class="entry-author-name">Shawn Collins</span></a></span>  </p></header><div class="entry-content"><p>Back in the early 2000s, there was not a lot of data on affiliate marketing, and I wanted to know more about what was going on. So I decided to make my own report of statistics on the industry and registered AffStat.com on October 29, 2002.</p>
<p><img data-attachment-id="16425" data-permalink="https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/presenting-at-affiliate-force-2003/" data-orig-file="https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/Presenting-at-Affiliate-Force-2003.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;CYBERSHOT&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1051281028&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.4&quot;,&quot;iso&quot;:&quot;139&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Presenting at Affiliate Force 2003" data-image-description="&lt;p&gt;Presenting at Affiliate Force 2003&lt;/p&gt;
" data-medium-file="https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/Presenting-at-Affiliate-Force-2003.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/Presenting-at-Affiliate-Force-2003.jpg?fit=600%2C450&amp;ssl=1" src="https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/Presenting-at-Affiliate-Force-2003.jpg?resize=600%2C450&#038;ssl=1" alt="Presenting at Affiliate Force 2003" width="600" height="450" class="aligncenter size-large wp-image-16425" srcset="https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/Presenting-at-Affiliate-Force-2003.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/Presenting-at-Affiliate-Force-2003.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/Presenting-at-Affiliate-Force-2003.jpg?w=640&amp;ssl=1 640w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<p>The first report came out in the spring of 2003 and I gave a presentation on it at the Affiliate Force conference, which took place April 24-28, 2003 aboard the Carnival Imagination cruise ship.</p>
<p>At the time I was the ClubMom.com Affiliate Manager, as well as the President of the US chapter of the Internet Affiliate Marketing Association.</p>
<p><img data-attachment-id="16426" data-permalink="https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/affiliateforce_2003_itinerary/" data-orig-file="https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/AffiliateFORCE_2003_Itinerary.png?fit=580%2C344&amp;ssl=1" data-orig-size="580,344" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AffiliateFORCE_2003_Itinerary" data-image-description="" data-medium-file="https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/AffiliateFORCE_2003_Itinerary.png?fit=300%2C178&amp;ssl=1" data-large-file="https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/AffiliateFORCE_2003_Itinerary.png?fit=580%2C344&amp;ssl=1" src="https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/AffiliateFORCE_2003_Itinerary.png?resize=580%2C344&#038;ssl=1" alt="" width="580" height="344" class="aligncenter size-full wp-image-16426" srcset="https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/AffiliateFORCE_2003_Itinerary.png?w=580&amp;ssl=1 580w, https://i2.wp.com/affiliatetip.com/wp-content/uploads/2020/05/AffiliateFORCE_2003_Itinerary.png?resize=300%2C178&amp;ssl=1 300w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" /></p>
<p>It was during this cruise conference that Missy Ward and I presented together in a session for the first time.</p>
<p><img data-attachment-id="16427" data-permalink="https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/affiliateforce_2003_missy-shawn/" data-orig-file="https://i0.wp.com/affiliatetip.com/wp-content/uploads/2020/05/AffiliateFORCE_2003_Missy-Shawn.png?fit=590%2C458&amp;ssl=1" data-orig-size="590,458" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AffiliateFORCE_2003_Missy-Shawn" data-image-description="" data-medium-file="https://i0.wp.com/affiliatetip.com/wp-content/uploads/2020/05/AffiliateFORCE_2003_Missy-Shawn.png?fit=300%2C233&amp;ssl=1" data-large-file="https://i0.wp.com/affiliatetip.com/wp-content/uploads/2020/05/AffiliateFORCE_2003_Missy-Shawn.png?fit=590%2C458&amp;ssl=1" src="https://i0.wp.com/affiliatetip.com/wp-content/uploads/2020/05/AffiliateFORCE_2003_Missy-Shawn.png?resize=590%2C458&#038;ssl=1" alt="" width="590" height="458" class="aligncenter size-full wp-image-16427" srcset="https://i0.wp.com/affiliatetip.com/wp-content/uploads/2020/05/AffiliateFORCE_2003_Missy-Shawn.png?w=590&amp;ssl=1 590w, https://i0.wp.com/affiliatetip.com/wp-content/uploads/2020/05/AffiliateFORCE_2003_Missy-Shawn.png?resize=300%2C233&amp;ssl=1 300w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1" /></p>
<p>It was also the time the two of us became disenfranchised with Affiliate Force and the work we were doing to build it up. So we made plans to launch our own conference, which could have easily faded away as nonsense we spouted off about at one of the cruise bars. </p>
<p>But we got on the phone a couple of weeks later and AffiliateSummit.com was registered on May 19, 2003.</p>
<p>Less than six months later we had our first event, and there was never another Affiliate Force.</p>
<p>Over the years AffStat was folded into Affiliate Summit.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16424" class="share-twitter sd-button share-icon" href="https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16424" class="share-linkedin sd-button share-icon" href="https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16424" class="share-facebook sd-button share-icon" href="https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://affiliatetip.com/early-affiliate-marketing-statistics-with-affstat/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://affiliatetip.com/category/affiliate-stats/" rel="category tag">Affiliate Stats</a></span> <span class="entry-tags">Tagged With: <a href="https://affiliatetip.com/tag/affiliate-force/" rel="tag">Affiliate Force</a>, <a href="https://affiliatetip.com/tag/affiliate-summit/" rel="tag">Affiliate Summit</a>, <a href="https://affiliatetip.com/tag/affstat/" rel="tag">AffStat</a></span></p></footer></article><div class="after-entry" class="widget-area"><section id="text-126700223" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">Shawn includes advertising links in some posts - these do not influence the content, and they promote products and services he uses.</div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://affiliatetip.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://affiliatetip.com/?s={s}"></form></div></section>
<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Social</h4>
<ul><li><a href="https://www.facebook.com/shawncollins/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View shawncollins&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/shawncollins/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View shawncollins&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/shawncollinsatx/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View shawncollinsatx&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/affiliatetip/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View affiliatetip&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.linkedin.com/in/shawncollins/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View shawncollins&#8217;s profile on LinkedIn</span></a></li><li><a href="https://www.youtube.com/user/affiliatetip/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View affiliatetip&#8217;s profile on YouTube</span></a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://512.soccer" target="_top">512 Soccer in Austin</a></li>
<li><a href="http://affiliatetip.com/affiliate-summit" target="_blank">Affiliate Summit</a></li>
<li><a href="https://conferencehack.com/">Conference Hack</a></li>
<li><a href="https://cruisinghacks.net/" target="_top">Cruising Hacks</a></li>
<li><a href="https://www.extramoneyanswer.com/" target="_blank">Extra Money Answer</a></li>
<li><a href="https://mtaml.com/" target="_blank">Movies That Affected My Life</a></li>
<li><a href="http://www.thisisaffiliatemarketing.com/" target="_blank">This is Affiliate Marketing</a></li>
<li><a href="https://hostingrecs.com/" target="_blank">Web Hosting Recommendations</a></li>

	</ul>
</div></section>

<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://shareasale.com/r.cfm?b=1144535&amp;u=10321&amp;m=41388&amp;urllink=&amp;afftrack=affiliatetip" rel="noopener noreferrer"><img src="https://i1.wp.com/static.shareasale.com/image/41388/YourWordPressDXP300x600.png?ssl=1" border="0" data-recalc-dims="1" /></a></center></div></div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><div class="gototop">
    <p><a href="#wrap" rel="nofollow">Return to top of page</a></p>
</div>
<div class="creds">
    <p>Copyright &copy; <?php echo date('Y'); ?> &middot; <a href="http://www.shawncollinsconsulting.com" title="Shawn Collins Consulting">Shawn Collins Consulting</a> &middot; <?php wp_loginout(); ?></p>
</div></div></footer></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/affiliatetip.com\/early-affiliate-marketing-statistics-with-affstat\/":16424};
	</script>
				<link rel='stylesheet' id='genericons-css'  href='https://affiliatetip.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://affiliatetip.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/affiliatetip.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://affiliatetip.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/affiliatetip.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"ca8d565261","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://affiliatetip.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1558656668'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/affiliatetip.com\/wp-admin\/admin-ajax.php","nonce":"d1e0dc411f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/affiliatetip.com\/wp-login.php?redirect_to=https%3A%2F%2Faffiliatetip.com%2Fearly-affiliate-marketing-statistics-with-affstat%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://affiliatetip.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://affiliatetip.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://affiliatetip.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'58353870',post:'16424',tz:'-6',srv:'affiliatetip.com'} ]);
	_stq.push([ 'clickTrackerInit', '58353870', '16424' ]);
</script>
</body></html>
